Hey folks - as a member of the DawgNation community, please remember to abide by simple rules of civil engagement with other members:

- Please no inappropriate usernames (remember that there may be youngsters in the room)

- Personal attacks on other community members are unacceptable, practice the good manners your mama taught you when engaging with fellow Dawg fans

- Use common sense and respect personal differences in the community: sexual and other inappropriate language or imagery, political rants and belittling the opinions of others will get your posts deleted and result in warnings and/ or banning from the forum

- 3/17/19 UPDATE -- We've updated the permissions for our "Football" and "Commit to the G" recruiting message boards. We aim to be the best free board out there and that has not changed. We do now ask that all of you good people register as a member of our forum in order to see the sugar that is falling from our skies, so to speak.

Logging in on a mobile device

shhmittyshhmitty Posts: 279 ✭✭✭ Junior

I have downloaded the Dawg Nation app onto a mobile device, but when I try to log into the forum it will not allow me to enter my information. It shows up like its not aligned right and the log in boxes are hidden behind a wall. Can anyone give me a solution if you have encountered this?

Comments

  • bmauldinbmauldin Posts: 4,366 ✭✭✭✭✭ Graduate

    Go to the bottom of it and click mobile device. Instead of full version. That might be the case.

  • JGoodmanJGoodman Posts: 172 ✭✭✭ Junior

    I've never tried going to the forums from the app until today. Seems to work and load on my iPhone. Chrome mobile web browser seems to load faster for me than using the app.

  • ReeldawgReeldawg Posts: 970 ✭✭✭✭✭ Graduate

    I also have an Iphone. I just bookmark the forum site and have have a different bookmark for dawgnation. Works fine for me

  • insertusernamehereinsertusernamehere Posts: 753 ✭✭✭✭✭ Graduate

    Forum works fine in iPhone app for me. Just re-downloaded the app to try it... usually just use browser since I have too many notifications already. Was able to sign in no trouble and looked very similar to safari browser window. Sorry if that’s no help for you...

  • shhmittyshhmitty Posts: 279 ✭✭✭ Junior

    I uninstalled and installed app again, and it still doesn't work. I will try what y'all have suggested and use the bookmark and browser, thank you for your help.

  • ReeldawgReeldawg Posts: 970 ✭✭✭✭✭ Graduate

    If you just use your browser, I would suggest that you put this website in “Full Site” mode.

    It makes the forum much easier to read and navigate IMO.

  • ReeldawgReeldawg Posts: 970 ✭✭✭✭✭ Graduate

    Full Site v Mobile**

    **

  • shhmittyshhmitty Posts: 279 ✭✭✭ Junior

    @Reeldawg, heck yeah that's perfect! Thanks to all, I can now keep up with all the good that Dawg Nation delivers where ever I go.

Sign In or Register to comment.